<!doctype html>

<html lang="en-US" class="no-js">
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
	

<!--Shortcut icon-->
<title>Midnight In Bangkok, Thailand &#8211; Hand Luggage Only - Night Magazine</title>
<meta name="description" content="Yaya A few hours before midnight, we got picked up from our hotel in Bangkok for a chance to experience the city in a way we wouldn’t have otherwise. Our day had started with one of the most popular spots in the city (the Grand Palace, Khlongs and Wat Arun&hellip;" />
<link rel="canonical" href="https://nightmagazine.co.uk/travel/midnight-in-bangkok-thailand-hand-luggage-only/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Daily Week News","url" : "https:\/\/nightmagazine.co.uk"}</script>
<meta property="og:url" content="https://nightmagazine.co.uk/travel/midnight-in-bangkok-thailand-hand-luggage-only/" />
<meta property="og:site_name" content="Night Magazine" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Midnight In Bangkok, Thailand &#8211; Hand Luggage Only - Night Magazine" />
<meta property="og:description" content="Yaya A few hours before midnight, we got picked up from our hotel in Bangkok for a chance to experience the city in a way we wouldn’t have otherwise. Our day had started with one of the most popular spots in the city (the Grand Palace, Khlongs and Wat Arun&hellip;" />
<meta property="og:image" content="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" />
<meta property="og:image:secure_url" content="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:image:alt" content="Midnight In Bangkok, Thailand (22)" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Midnight In Bangkok, Thailand &#8211; Hand Luggage Only - Night Magazine" />
<meta name="twitter:description" content="Yaya A few hours before midnight, we got picked up from our hotel in Bangkok for a chance to experience the city in a way we wouldn’t have otherwise. Our day had started with one of the most popular spots in the city (the Grand Palace, Khlongs and Wat Arun&hellip;" />
<meta name="twitter:image" content="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Night Magazine &raquo; Feed" href="https://nightmagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Night Magazine &raquo; Comments Feed" href="https://nightmagazine.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Night Magazine &raquo; Midnight In Bangkok, Thailand &#8211; Hand Luggage Only Comments Feed" href="https://nightmagazine.co.uk/travel/midnight-in-bangkok-thailand-hand-luggage-only/feed/" />
<meta property='og:site_name' content='Night Magazine'/><meta property='og:url' content='https://nightmagazine.co.uk/travel/midnight-in-bangkok-thailand-hand-luggage-only/'/><meta property='og:title' content='Midnight In Bangkok, Thailand &#8211; Hand Luggage Only'/><meta property='og:type' content='article'/><meta property='og:image' content='https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only-1024x683.jpg'/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nightmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nightmagazine.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://nightmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://nightmagazine.co.uk/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/rgs.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/style.css?ver=10.0.1' type='text/css' media='all' />
<style id='main-styles-inline-css' type='text/css'>
html:not(.page-trans-loaded) { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='fancyBox-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/ie8.css?ver=5.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/responsive.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/skin-material.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://nightmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nightmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nightmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus: Branson defers Virgin brand payments | Business News' href='https://nightmagazine.co.uk/business/coronavirus-branson-defers-virgin-brand-payments-business-news/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://nightmagazine.co.uk/?p=6290' />
<link rel="alternate" type="application/json+oembed" href="https://nightmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnightmagazine.co.uk%2Ftravel%2Fmidnight-in-bangkok-thailand-hand-luggage-only%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nightmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnightmagazine.co.uk%2Ftravel%2Fmidnight-in-bangkok-thailand-hand-luggage-only%2F&#038;format=xml" />
<link rel='canonical' href='https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/' />
<style type="text/css">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</style><style type="text/css">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</style><style type="text/css"> header#top nav > ul > li > a,.span_3 .pull-left-wrap > ul > li > a,body.material #search-outer #search input[type="text"],#header-secondary-outer .nectar-center-text,#slide-out-widget-area .secondary-header-text{text-transform:capitalize;font-size:20px;line-height:28px;font-weight:700;}header#top nav > ul > li[class*="button_solid_color"] > a:before,#header-outer.transparent header#top nav > ul > li[class*="button_solid_color"] > a:before{height:33px;}header#top nav > ul > li[class*="button_bordered"] > a:before,#header-outer.transparent header#top nav > ul > li[class*="button_bordered"] > a:before{height:43px;}.material .sf-menu > li > a > .sf-sub-indicator [class^="icon-"]{font-size:18px;}</style><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nightmagazine.co.uk/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
</head>


<body class="post-template-default single single-post postid-6290 single-format-standard material wpb-js-composer js-comp-ver-5.6 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-header-format="menu-left-aligned" data-body-border="off" data-boxed-style="" data-header-breakpoint="1000" data-dropdown-style="minimal" data-cae="easeOutCubic" data-cad="750" data-megamenu-width="contained" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded_shadow" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="true" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-responsive="1" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" >

<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script><div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"><div id="ajax-loading-screen" data-disable-mobile="1" data-disable-fade-on-click="0" data-effect="standard" data-method="standard"><div class="loading-icon none"><div class="material-icon">
									 <div class="spinner">
										 <div class="right-side"><div class="bar"></div></div>
										 <div class="left-side"><div class="bar"></div></div>
									 </div>
									 <div class="spinner color-2">
										 <div class="right-side"><div class="bar"></div></div>
										 <div class="left-side"><div class="bar"></div></div>
									 </div>
								 </div></div></div>
<div id="header-secondary-outer" data-lhe="animated_underline" data-secondary-text="true" data-full-width="true" data-mobile-fixed="1" data-permanent-transparent="false" >
	<div class="container">
		<nav>
				 
	<div class="nectar-center-text"><a href="https://nightmagazine.co.uk/write-for-us/">Write For Us</a></div>			 
					<ul class="sf-menu">
				<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://nightmagazine.co.uk/write-for-us/">Write For Us</a></li>
				</ul>
					 
		</nav>
	</div>
</div>

  
<div id="header-space" data-header-mobile-fixed='1'></div> 

	
<div id="header-outer"  data-has-menu="true" data-has-buttons="yes" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="menu-left-aligned" data-permanent-transparent="false" data-megamenu-rt="1" data-remove-fixed="0" data-header-resize="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-condense="false" data-using-secondary="1" data-using-logo="0" data-logo-height="30" data-m-logo-height="24" data-padding="28" >
	
	
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form action="https://nightmagazine.co.uk/" method="GET">
														 <input type="text" name="s"  value="" placeholder="Search" /> 
							 </form>
								
						<span>Hit enter to search or ESC to close</span>					</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->

<header id="top">
  <div class="container">
	<div class="row">
	  <div class="col span_3">
		<a id="logo" href="https://nightmagazine.co.uk" data-supplied-ml="false" class="no-image">
			Night Magazine 
		</a>
		
			  </div><!--/span_3-->
	   
	  <div class="col span_9 col_last">
				  <a class="mobile-search" href="#searchbox"><span class="nectar-icon icon-salient-search" aria-hidden="true"></span></a>
				  <div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
			<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
		  </div>
				
		
		<nav>

						<ul class="sf-menu">	
				<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://nightmagazine.co.uk/sports/">Sports</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://nightmagazine.co.uk/tech/">Tech</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://nightmagazine.co.uk/business/">Business</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://nightmagazine.co.uk/health/">Health</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://nightmagazine.co.uk/travel/">Travel</a></li>
			</ul>
			
				

			
					   
		</nav>

		
				
	  </div><!--/span_9-->

				<div class="right-aligned-menu-items">
		  <nav>
			<ul class="buttons" data-user-set-ocm="off">

			  <li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>			   
			</ul>

					  </nav>
		</div><!--/right-aligned-menu-items-->

			
	</div><!--/row-->
  </div><!--/container-->
</header>
			
	 
</div><!--/header-outer-->


<div id="ajax-content-wrap">



<div class="container-wrap  no-sidebar" data-midnight="dark" data-remove-post-date="1" data-remove-post-author="1" data-remove-post-comment-number="0">
	<div class="container main-content">
		
		
	  <div class="row heading-title hentry" data-header-style="default_minimal">
		<div class="col span_12 section-title blog-title">
				 
		  <span class="meta-category">

					<a class="travel" href="https://nightmagazine.co.uk/./travel/" alt="View all posts in Travel">Travel</a>			  </span> 

		  </span> 		  <h1 class="entry-title">Midnight In Bangkok, Thailand &#8211; Hand Luggage Only</h1>
		   
							<div id="single-below-header">
			  <span class="meta-author vcard author"><span class="fn">By <a href="https://nightmagazine.co.uk/author/f8fd36d95c6d5161c589023f8f9af92b/" title="Posts by Yaya" rel="author">Yaya</a></span></span>
									  <span class="meta-date date updated">April 3, 2020</span>
				  				  <span class="meta-comment-count"><a href="https://nightmagazine.co.uk/travel/midnight-in-bangkok-thailand-hand-luggage-only/#respond"> No Comments</a></span>
							</div><!--/single-below-header-->
				</div><!--/section-title-->
	  </div><!--/row-->
	
				
		<div class="row">
			
			<div class="post-area col  span_12 col_last">
<article id="post-6290" class="regular post-6290 post type-post status-publish format-standard has-post-thumbnail category-travel">

	<div class="inner-wrap animated">

		<div class="post-content">
			
			
				<div class="content-inner">
					
					<span class="post-featured-img"><img width="1600" height="1067" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" class="attachment-full size-full wp-post-image" alt="Midnight In Bangkok, Thailand (22)" title="" srcset="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg 1600w, https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only-300x200.jpg 300w, https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only-768x512.jpg 768w, https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only-1024x683.jpg 1024w, https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only-900x600.jpg 900w" sizes="(max-width: 1600px) 100vw, 1600px" /></span>					
					<p> 
 Yaya<br />
</p>
<div itemprop="articleBody">
<p>A few hours before midnight, we got picked up from our hotel in Bangkok for a chance to experience the city in a way we wouldn’t have otherwise.</p>
<p>Our day had started with one of the most popular spots in the city (the Grand Palace, Khlongs and Wat Arun – see it all here) but one of the best ways to truly enjoy a city is to go where the locals go which is perhaps why I enjoyed this evening bit so much.</p>
<p>See, this evening, we would be off on a food tour and to be perfectly honest, I’m typically a bit wary of food tours.</p>
<p>I’ve been on some really amazing ones but food tours can also be a bit “Meh!”. I think both the guide and the actual places you go to get the food makes such a huge difference and if even one of them isn’t quite right, it’s so easy to find yourself stuck in hours of tedium. If both, however, are right – then you’re in for quite a treat!</p>
<p>Off some really solid local recommendations (backed up by recommendations from friends), we booked onto a private food tour with Bangkok Food Tours. They pick you up by tuk-tuk at your hotel and drop you right back there so any logistics or how to get around is all handled by them.</p>
</p>
<p>So yeah, absolutely ravenous but energised by a power “jetlag-be-gone” evening nap, we hopped into the tuk-tuk in search of culinary delights in Bangkok.</p>
<p><img class="alignnone size-full wp-image-72019" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929386_91_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (2)" width="1000" height="1500" srcset="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7721.jpg?w=1600&#038;ssl=1 1600w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7721.jpg?resize=333%2C500&#038;ssl=1 333w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7721.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7721.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929386_91_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>Now, the recommendations for the food tours might have pretty solid but when we showed up to the first place, I was initially a bit sceptical. It was one of those spots that I guess, I’d assume only the locals would visit perhaps partly because of what it looked like on the outside but mostly because we wouldn’t know what to order (or perhaps even how to order?).</p>
<p>Thankfully, our guide took care of everything and ordered up some delights he was certain we would really enjoy.</p>
<p><img class="alignnone size-full wp-image-72013" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929386_410_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (8)" width="1000" height="1500" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7736.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7736.jpg?resize=333%2C500&#038;ssl=1 333w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7736.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7736.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929386_410_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra="null" itemscope="" itemtype="http://schema.org/ImageGallery">
<div class="gallery-row" style="width: 1000px; height: 748px;" data-original-width="1000" data-original-height="748">
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="72018" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7725.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (3)" data-image-description="" data-medium-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7725.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7725.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_712_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (3)" alt="Midnight In Bangkok, Thailand (3)" style="width: 496px; height: 744px;"/> </div></div>
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="72016" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7729.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (5)" data-image-description="" data-medium-file="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7729.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7729.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_977_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (5)" alt="Midnight In Bangkok, Thailand (5)" style="width: 496px; height: 744px;"/> </div></div></div></div>
<p><img class="alignnone size-full wp-image-72017" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_789_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (4)" width="1000" height="667" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7727.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7727.jpg?resize=360%2C240&#038;ssl=1 360w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7727.jpg?resize=680%2C453&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7727.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_789_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p><img class="alignnone size-full wp-image-72015" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_881_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (6)" width="1000" height="667" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7733.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7733.jpg?resize=360%2C240&#038;ssl=1 360w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7733.jpg?resize=680%2C453&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7733.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_881_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>This is perhaps the exact moment when I knew why the food tour with these guys was so special and why everyone had recommended it – every single dish that came out of the kitchen, and I mean every one, was absolutely delicious!</p>
<p><img class="alignnone size-full wp-image-72014" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_530_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (7)" width="1000" height="1500" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7735.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7735.jpg?resize=333%2C500&#038;ssl=1 333w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7735.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7735.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_530_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p><img class="alignnone size-full wp-image-72012" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_762_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (9)" width="1000" height="1500" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7741.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7741.jpg?resize=333%2C500&#038;ssl=1 333w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7741.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7741.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_762_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>Like, gobble it down, looking around for seconds delicious! (It’s sooooooo much more delicious than it looks).</p>
<p>There are no airs and graces here either, you just get stuck right in. I knew right there and then that this was perhaps one of those hidden gems in the city I would never have even though to visit.</p>
<p><img class="alignnone size-full wp-image-72011" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_858_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (10)" width="1000" height="1500" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7742.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7742.jpg?resize=333%2C500&#038;ssl=1 333w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7742.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7742.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_858_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>I didn’t have seconds though. We would be going to other places so it made sense not to peak too soon. With that, we hopped into our tuk-tuk, in search of the next meal – while taking in the city at night.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra="null" itemscope="" itemtype="http://schema.org/ImageGallery">
<div class="gallery-row" style="width: 1000px; height: 748px;" data-original-width="1000" data-original-height="748">
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="72009" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7751.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (12)" data-image-description="" data-medium-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7751.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7751.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_298_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (12)" alt="Midnight In Bangkok, Thailand (12)" style="width: 496px; height: 744px;"/> </div></div>
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="72010" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7747.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (11)" data-image-description="" data-medium-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7747.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7747.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_998_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (11)" alt="Midnight In Bangkok, Thailand (11)" style="width: 496px; height: 744px;"/> </div></div></div></div>
<p>Our next stop was somewhere pretty special – it’s one of the cheapest. Michelin star restaurants in the world – Ann Guay Tiew Kua Gai.</p>
<p>The actual meal you’re here to eat is the Guay Tiew Kua Gai – chicken fried noodles with an egg in the middle and (ergo the restaurant name) and if you just ‘show up’, expect to be on a queue just to get in.</p>
<p><img class="alignnone size-full wp-image-72008" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_285_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (13)" width="1000" height="667" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7754.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7754.jpg?resize=360%2C240&#038;ssl=1 360w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7754.jpg?resize=680%2C453&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7754.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_285_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>Don’t worry, the meals are created fairly quickly so the queue does move. If you’re not keen on queuing (I have no idea why anyone would be keen on queuing just for the sake of it), then this is where the tour comes in handy. See, because they’ve pre-booked seats, you get to skip the queue and are ushered to a table straight away.</p>
<p>You even get to go to the back and see the Guay Tiew Kua Gai being prepared.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra="null" itemscope="" itemtype="http://schema.org/ImageGallery">
<div class="gallery-row" style="width: 1000px; height: 748px;" data-original-width="1000" data-original-height="748">
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="72007" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7761.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (14)" data-image-description="" data-medium-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7761.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7761.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929387_154_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (14)" alt="Midnight In Bangkok, Thailand (14)" style="width: 496px; height: 744px;"/> </div></div>
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="72006" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7766.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (15)" data-image-description="" data-medium-file="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7766.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7766.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_206_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (15)" alt="Midnight In Bangkok, Thailand (15)" style="width: 496px; height: 744px;"/> </div></div></div></div>
<p>It is an intense, fastpaced process that left us at a loss at how the people making the meals still had eye-brows with those 4 – 5 foot flames from the flambéing being done in the pans. &#x1f600;</p>
<p>The Guay Tiew Kua Gai is worth the wait, by the way! Absolutely delicious and leaving you with an appreciation of why people queue every day for this delicious meal.</p>
<p><img class="alignnone size-full wp-image-72002" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_982_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (19)" width="1000" height="1500" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7786.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7786.jpg?resize=333%2C500&#038;ssl=1 333w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7786.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7786.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_982_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>Now, this might be billed as a food tour but it’s actually much more than that! See, the tour takes a bit of a diversion from the foodie side of things and gets you to go explore parts of the city you perhaps wouldn’t have – especially not at night.</p>
<p>Case in point – our next stop was the night market – more specifically, the flower market. See, flowers are a huge deal in Thailand.</p>
<p>They’re used for so many things every day (ceremonies, greetings, decorations…etc) and are perhaps a more active part of people’s daily lives than you might find in other countries so the flower market is a really essential part of life in Bangkok.</p>
<p><img class="alignnone size-full wp-image-72001" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_411_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (20)" width="1000" height="1500" srcset="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7793.jpg?w=1600&#038;ssl=1 1600w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7793.jpg?resize=333%2C500&#038;ssl=1 333w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7793.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7793.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_411_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>As you can imagine, different flowers are used for different purposes some of which you’ll find out about as you traipse through the market.</p>
<p><img class="alignnone size-full wp-image-72000" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_984_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (21)" width="1000" height="667" srcset="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7794.jpg?w=1600&#038;ssl=1 1600w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7794.jpg?resize=360%2C240&#038;ssl=1 360w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7794.jpg?resize=680%2C453&#038;ssl=1 680w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7794.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_984_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p><img class="alignnone size-full wp-image-71995" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_73_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (26)" width="1000" height="667" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7803.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7803.jpg?resize=360%2C240&#038;ssl=1 360w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7803.jpg?resize=680%2C453&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7803.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_73_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra="null" itemscope="" itemtype="http://schema.org/ImageGallery">
<div class="gallery-row" style="width: 1000px; height: 748px;" data-original-width="1000" data-original-height="748">
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71994" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7806.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (27)" data-image-description="" data-medium-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7806.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7806.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_836_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (27)" alt="Midnight In Bangkok, Thailand (27)" style="width: 496px; height: 744px;"/> </div></div>
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71996" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7802.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (25)" data-image-description="" data-medium-file="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7802.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7802.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929388_564_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (25)" alt="Midnight In Bangkok, Thailand (25)" style="width: 496px; height: 744px;"/> </div></div></div></div>
<p>In the market too, you’ll find vendors selling all sorts of snacks and seeing as we were on a food tour after all, it made sense to indulge a little.</p>
<p><img class="alignnone size-full wp-image-71993" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_368_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (28)" width="1000" height="1500" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7823.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7823.jpg?resize=333%2C500&#038;ssl=1 333w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7823.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7823.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_368_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p><img class="alignnone size-full wp-image-71992" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_694_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (29)" width="1000" height="1500" srcset="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7827.jpg?w=1600&#038;ssl=1 1600w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7827.jpg?resize=333%2C500&#038;ssl=1 333w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7827.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7827.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_694_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>We got a couple of cookies to go, most of which were pretty tasty but there was one which, tasty as it was, was also super dry! &#x1f606; (Can’t remember the name of it – actually, come to think of it, I don’t think I ever found out the name). With that, it was decided that we should probably stop somewhere to get drinks. &#x1f600;</p>
<p><img class="alignnone size-full wp-image-71990" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_170_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (31)" width="1000" height="1500" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7832.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7832.jpg?resize=333%2C500&#038;ssl=1 333w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7832.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7832.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_170_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra="null" itemscope="" itemtype="http://schema.org/ImageGallery">
<div class="gallery-row" style="width: 1000px; height: 748px;" data-original-width="1000" data-original-height="748">
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71991" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7828.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (30)" data-image-description="" data-medium-file="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7828.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7828.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_399_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (30)" alt="Midnight In Bangkok, Thailand (30)" style="width: 496px; height: 744px;"/> </div></div>
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71989" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7834.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (32)" data-image-description="" data-medium-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7834.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7834.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_675_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (32)" alt="Midnight In Bangkok, Thailand (32)" style="width: 496px; height: 744px;"/> </div></div></div></div>
<p><img class="alignnone size-full wp-image-71988" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_633_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (33)" width="1000" height="667" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7835.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7835.jpg?resize=360%2C240&#038;ssl=1 360w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7835.jpg?resize=680%2C453&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7835.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_633_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>But first, and seeing as we were close enough, we decided to stop off at Wat Pho – the Temple of the Reclining Buddha.</p>
<p><img class="alignnone size-full wp-image-71986" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_486_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (35)" width="1000" height="1500" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7845.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7845.jpg?resize=333%2C500&#038;ssl=1 333w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7845.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7845.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_486_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra="null" itemscope="" itemtype="http://schema.org/ImageGallery">
<div class="gallery-row" style="width: 1000px; height: 748px;" data-original-width="1000" data-original-height="748">
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71983" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7856.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (38)" data-image-description="" data-medium-file="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7856.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7856.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_392_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (38)" alt="Midnight In Bangkok, Thailand (38)" style="width: 496px; height: 744px;"/> </div></div>
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71987" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7841.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (34)" data-image-description="" data-medium-file="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7841.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7841.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929389_328_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (34)" alt="Midnight In Bangkok, Thailand (34)" style="width: 496px; height: 744px;"/> </div></div></div></div>
<p>Now while you can visit the temple at night, it’s worth noting that you can’t actually go inside to see the reclining Buddha – that bit is closed at night. The temple complex, however, is open and you get to roam through it, free of all of the crowds around.</p>
<p><img class="alignnone size-full wp-image-71985" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_573_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (36)" width="1000" height="1500" srcset="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7847.jpg?w=1600&#038;ssl=1 1600w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7847.jpg?resize=333%2C500&#038;ssl=1 333w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7847.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7847.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_573_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra="null" itemscope="" itemtype="http://schema.org/ImageGallery">
<div class="gallery-row" style="width: 1000px; height: 748px;" data-original-width="1000" data-original-height="748">
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71981" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7868.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (40)" data-image-description="" data-medium-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7868.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7868.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_44_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (40)" alt="Midnight In Bangkok, Thailand (40)" style="width: 496px; height: 744px;"/> </div></div>
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71980" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7882.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (41)" data-image-description="" data-medium-file="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7882.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7882.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_795_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (41)" alt="Midnight In Bangkok, Thailand (41)" style="width: 496px; height: 744px;"/> </div></div></div></div>
<p><img class="alignnone size-full wp-image-71984" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_651_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (37)" width="1000" height="1500" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7854.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7854.jpg?resize=333%2C500&#038;ssl=1 333w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7854.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7854.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_651_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>Wat Pho absolutely magnificent and such an impressive part of the city. It probably goes without saying that this is definitely one spot in the city you absolutely have to visit – what I would add to that is perhaps also visiting at night as well as during the day. It’s just such a different vibe at night.</p>
<p><img class="alignnone size-full wp-image-71982" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_786_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (39)" width="1000" height="667" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7862.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7862.jpg?resize=360%2C240&#038;ssl=1 360w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7862.jpg?resize=680%2C453&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7862.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_786_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>Just as we were about to leave Wat Pho, the clouds opened up and it started raining, which turned out to be actually perfect timing as we hot-footed it to our tuk-tuk and made our way over to a rooftop bar a few streets away.</p>
<p><img class="alignnone size-full wp-image-71976" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_214_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (45)" width="1000" height="1500" srcset="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7917.jpg?w=1600&#038;ssl=1 1600w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7917.jpg?resize=333%2C500&#038;ssl=1 333w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7917.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7917.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_214_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>This bar was another one of those hidden gems you wouldn’t necessarily have known to visit.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra="null" itemscope="" itemtype="http://schema.org/ImageGallery">
<div class="gallery-row" style="width: 1000px; height: 748px;" data-original-width="1000" data-original-height="748">
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71977" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7910.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (44)" data-image-description="" data-medium-file="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7910.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7910.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_64_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (44)" alt="Midnight In Bangkok, Thailand (44)" style="width: 496px; height: 744px;"/> </div></div>
<div class="gallery-group images-1" style="width: 500px; height: 748px;" data-original-width="500" data-original-height="748">
<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">   <img data-attachment-id="71978" data-orig-file="https://handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7907.jpg" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Midnight In Bangkok, Thailand (43)" data-image-description="" data-medium-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7907.jpg?fit=333%2C500&#038;ssl=1" data-large-file="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7907.jpg?fit=853%2C1280&#038;ssl=1" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_324_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" width="496" height="744" data-original-width="496" data-original-height="744" itemprop="http://schema.org/image" title="Midnight In Bangkok, Thailand (43)" alt="Midnight In Bangkok, Thailand (43)" style="width: 496px; height: 744px;"/> </div></div></div></div>
<p><img class="alignnone size-full wp-image-71975" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_17_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (46)" width="1000" height="1500" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7921.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7921.jpg?resize=333%2C500&#038;ssl=1 333w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7921.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7921.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929390_17_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>It’s in a fairly residential neighbourhood but is perfectly positioned right by the river, and has amazing views of Wat Arun (the temple in this post here) and even Wat Pho.</p>
<p><img class="alignnone size-full wp-image-71974" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_224_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (47)" width="1000" height="1500" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7939.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7939.jpg?resize=333%2C500&#038;ssl=1 333w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7939.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7939.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_224_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p><img class="alignnone size-full wp-image-71973" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_751_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (48)" width="1000" height="1500" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7943.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7943.jpg?resize=333%2C500&#038;ssl=1 333w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7943.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7943.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_751_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p><img class="alignnone size-full wp-image-71979" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_872_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (42)" width="1000" height="667" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7901.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7901.jpg?resize=360%2C240&#038;ssl=1 360w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7901.jpg?resize=680%2C453&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7901.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_872_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>After a few cocktails, we made our way over to our final stop for the evening for the most famous of Thai dishes – Pad Thai!</p>
<p>For this, we went to Thip Samai Pad Thai – one place in the city you absolutely have to try Pad Thai in.</p>
<p><img class="alignnone size-full wp-image-71972" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_94_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (49)" width="1000" height="1500" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7991.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7991.jpg?resize=333%2C500&#038;ssl=1 333w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7991.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A7991.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_94_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>The flipside is that it’s another one of those places that’s really busy but again, thanks to our guide we didn’t have to wait for a table and were ushered in straight away.</p>
<p>There are multiple ways to have a Pad Thai, one is the fully enveloped one (with everything in the egg) and the other is kind with the stuff scrambled and outside of the egg (that’s the version I was less familiar with).</p>
<p>Unable to decide, we went for both styles and decided to share between us.</p>
<p><img class="alignnone size-full wp-image-71968" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_165_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (53)" width="1000" height="667" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8004.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8004.jpg?resize=360%2C240&#038;ssl=1 360w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8004.jpg?resize=680%2C453&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8004.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_165_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p><img class="alignnone size-full wp-image-71967" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_876_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (54)" width="1000" height="667" srcset="https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8013.jpg?w=1600&#038;ssl=1 1600w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8013.jpg?resize=360%2C240&#038;ssl=1 360w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8013.jpg?resize=680%2C453&#038;ssl=1 680w, https://i2.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8013.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_876_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>This place is worth the hype, by the way! The Pad Thai is sooo sooooooo good!</p>
<p>Just as we were leaving, we spotted a local vendor outside the restaurant selling khanom bueang, which are like Thai crepes. By this point, I was absolutely stuffed but our tour guide recommended trying some and as you probably know by the, I’m not one to say no to food.</p>
<p><img class="alignnone size-full wp-image-71966" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_337_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (55)" width="1000" height="1500" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8020.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8020.jpg?resize=333%2C500&#038;ssl=1 333w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8020.jpg?resize=680%2C1020&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8020.jpg?resize=853%2C1280&#038;ssl=1 853w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929391_337_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p><img class="alignnone size-full wp-image-71965" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_123_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (56)" width="1000" height="667" srcset="https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8028.jpg?w=1600&#038;ssl=1 1600w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8028.jpg?resize=360%2C240&#038;ssl=1 360w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8028.jpg?resize=680%2C453&#038;ssl=1 680w, https://i0.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8028.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_123_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>I can’t say the khanom bueang were actually my favourite, like they’re tasty but I’m not too sure about the filling inside it. That being said though it was nice to try something I know I wouldn’t have otherwise.</p>
<p><img class="alignnone wp-image-71964 size-full" src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_829_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" alt="Midnight In Bangkok, Thailand (57)" width="1000" height="667" srcset="https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8031.jpg?w=1600&#038;ssl=1 1600w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8031.jpg?resize=360%2C240&#038;ssl=1 360w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8031.jpg?resize=680%2C453&#038;ssl=1 680w, https://i1.wp.com/handluggageonly.co.uk/wp-content/uploads/2020/04/6I9A8031.jpg?resize=1024%2C683&#038;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://handluggageonly.co.uk/2020/04/02/midnight-in-bangkok-thailand/" data-jpibfi-post-title="Midnight In Bangkok, Thailand" data-jpibfi-src="https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585929392_829_Midnight-In-Bangkok-Thailand-Hand-Luggage-Only.jpg" data-recalc-dims="1"/></p>
<p>And with that, we called it a night and headed back to the hotel!</p>
<p>This whole evening in Bangkok had been such a delight and it felt like we’d crammed in so much more than I’d expected.</p>
<p>It was also the perfect opportunity to fall in love with Thai food all over again and to explore Bangkok in a novel way we definitely wouldn’t have otherwise. &#x1f600;</p>
</p></div>
<p><script async defer src="https://platform.instagram.com/en_US/embeds.js"></script><br />
<br />
						
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->

<div id="author-bio" class="" data-has-tags="false">
  <div class="span_12">
	<img alt='Yaya' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />	<div id="author-info">
	  <h3><span></span> 
		
		<a href="https://nightmagazine.co.uk/author/f8fd36d95c6d5161c589023f8f9af92b/">Yaya</a>		</h3>
	   
	  <p></p>
	</div>
		<div class="clear"></div>
  </div>
</div>

			</div><!--/span_9-->
			
			
							
		</div><!--/row-->

		

		<div class="row">

			
			<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid full-width-content standard_section" data-style="fullwidth_next_prev" data-midnight="light">

				<ul class="controls"><li class="previous-post hidden"></li><li class="next-post  only"><div class="post-bg-img" style="background-image: url(https://nightmagazine.co.uk/wp-content/uploads/2020/04/1585845271_Coronavirus-Branson-defers-Virgin-brand-payments-Business-News.jpg);"></div><a href="https://nightmagazine.co.uk/business/coronavirus-branson-defers-virgin-brand-payments-business-news/"></a><h3><span>Next Post</span><span class="text">Coronavirus: Branson defers Virgin brand payments | Business News
					<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>				
					
			 
		 </div>

		
			

			
			  <div class="comments-section" data-author-bio="true">
				   
<!-- You can start editing here. -->
<div class="comment-wrap " data-midnight="dark" data-comments-open="true">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/travel/midnight-in-bangkok-thailand-hand-luggage-only/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://nightmagazine.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><div class="col span_12"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row"> <div class="col span_4"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></div>
<div class="col span_4"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></div>
<div class="col span_4 col_last"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='6290' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div>			 </div>   

			
		</div>


				
	</div><!--/container-->

</div><!--/container-wrap-->



<div class="nectar-social-sharing-fixed"> 

	<a href="#"><i class="icon-default-style steadysets-icon-share"></i></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> </a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> </a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> </a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> </a></div></div><!--nectar social sharing fixed-->

<div id="footer-outer" data-midnight="light" data-cols="4" data-custom-color="false" data-disable-copyright="false" data-matching-section-color="true" data-copyright-line="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	
  
<div id="footer-widgets" data-cols="4">
  
  <div class="container">
	
		
	<div class="row">
	   
	  	   
	  <div class="col span_3">
		  <!-- Footer widget area 1 -->
		    
			<div class="widget">		
			   
				   </div>
				  </div><!--/span_3-->
	   
	  
		<div class="col span_3">
		   <!-- Footer widget area 2 -->
			  
			  <div class="widget">			
				
					 </div>
						
		</div><!--/span_3-->

		
	   
	  		<div class="col span_3">
		   <!-- Footer widget area 3 -->
				
			   <div class="widget">			
			   
				  </div>		   
						
		</div><!--/span_3-->
			   
	  		<div class="col span_3">
		   <!-- Footer widget area 4 -->
			  
			  <div class="widget">		
				
					   </div><!--/widget-->	
						
		</div><!--/span_3-->
			   
	</div><!--/row-->
	
		
  </div><!--/container-->

</div><!--/footer-widgets-->

	

  <div class="row" id="copyright" data-layout="default">
	
	<div class="container">
	   
				<div class="col span_5">
		   
					   
						<p>&copy; 2020 Night Magazine. 
					   			 </p>
					   
		</div><!--/span_5-->
			   
	  <div class="col span_7 col_last">
		<ul class="social">
					  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		</ul>
	  </div><!--/span_7-->

	  	
	</div><!--/container-->
	
  </div><!--/row-->
  
	
</div><!--/footer-outer-->


	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark">
				 	</div>
  
	<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">

		<div class="inner-wrap">
				<div class="inner" data-prepend-menu-mobile="false">

		  <a class="slide_out_area_close" href="#">
			<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span>		  </a>


		   			   <div class="off-canvas-menu-container mobile-only">
					 
					  <div class="secondary-header-text"><a href="https://nightmagazine.co.uk/write-for-us/">Write For Us</a></div>						
					  <ul class="menu">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://nightmagazine.co.uk/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://nightmagazine.co.uk/tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://nightmagazine.co.uk/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://nightmagazine.co.uk/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://nightmagazine.co.uk/travel/">Travel</a></li>
		
					</ul>

					<ul class="menu secondary-header-items">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://nightmagazine.co.uk/write-for-us/">Write For Us</a></li>
					</ul>
				</div>
				
		</div>

		<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap--></div> <!--/inner-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->


	<a id="to-top" class="
		"><i class="fa fa-angle-up"></i></a>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/nightmagazine.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/priority.js?ver=10.0.1'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/imagesLoaded.min.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/nightmagazine.co.uk\/wp-admin\/admin-ajax.php","postID":"6290","rooturl":"https:\/\/nightmagazine.co.uk","pluginPages":[],"disqusComments":"false","loveNonce":"f516ae8200","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/init.js?ver=10.0.1'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</div></div><!--/ocm-effect-wrap-->
</body>
</html>
