<!doctype html>

<html lang="en-US" class="no-js">
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
	

<!--Shortcut icon-->
<title>Frankie Dettori rides Sceptical at Royal Ascot | Racing News - Night Magazine</title>
<meta name="description" content="Frankie Dettori has been booked to ride exciting sprinter Sceptical in the King&#039;s Stakes Stakes at Royal Ascot on Tuesday.The four-year-old started life with Godolphin, but was snapped up for just £2,800 by James McAuley at the sales in August before making his debut at Dundalk in October. He subsequently&hellip;" />
<link rel="canonical" href="https://nightmagazine.co.uk/sports/frankie-dettori-rides-sceptical-at-royal-ascot-racing-news/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Daily Week News","url" : "https:\/\/nightmagazine.co.uk"}</script>
<meta property="og:url" content="https://nightmagazine.co.uk/sports/frankie-dettori-rides-sceptical-at-royal-ascot-racing-news/" />
<meta property="og:site_name" content="Night Magazine" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Frankie Dettori rides Sceptical at Royal Ascot | Racing News - Night Magazine" />
<meta property="og:description" content="Frankie Dettori has been booked to ride exciting sprinter Sceptical in the King&#039;s Stakes Stakes at Royal Ascot on Tuesday.The four-year-old started life with Godolphin, but was snapped up for just £2,800 by James McAuley at the sales in August before making his debut at Dundalk in October. He subsequently&hellip;" />
<meta property="og:image" content="https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591795985_Frankie-Dettori-rides-Sceptical-at-Royal-Ascot-Racing-News.jpg" />
<meta property="og:image:secure_url" content="https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591795985_Frankie-Dettori-rides-Sceptical-at-Royal-Ascot-Racing-News.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="Sceptical - rising sprint star" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Frankie Dettori rides Sceptical at Royal Ascot | Racing News - Night Magazine" />
<meta name="twitter:description" content="Frankie Dettori has been booked to ride exciting sprinter Sceptical in the King&#039;s Stakes Stakes at Royal Ascot on Tuesday.The four-year-old started life with Godolphin, but was snapped up for just £2,800 by James McAuley at the sales in August before making his debut at Dundalk in October. He subsequently&hellip;" />
<meta name="twitter:image" content="https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591795985_Frankie-Dettori-rides-Sceptical-at-Royal-Ascot-Racing-News.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Night Magazine &raquo; Feed" href="https://nightmagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Night Magazine &raquo; Comments Feed" href="https://nightmagazine.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Night Magazine &raquo; Frankie Dettori rides Sceptical at Royal Ascot | Racing News Comments Feed" href="https://nightmagazine.co.uk/sports/frankie-dettori-rides-sceptical-at-royal-ascot-racing-news/feed/" />
<meta property='og:site_name' content='Night Magazine'/><meta property='og:url' content='https://nightmagazine.co.uk/sports/frankie-dettori-rides-sceptical-at-royal-ascot-racing-news/'/><meta property='og:title' content='Frankie Dettori rides Sceptical at Royal Ascot | Racing News'/><meta property='og:type' content='article'/><meta property='og:image' content='https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591795985_Frankie-Dettori-rides-Sceptical-at-Royal-Ascot-Racing-News-1024x576.jpg'/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nightmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nightmagazine.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://nightmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://nightmagazine.co.uk/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/rgs.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/style.css?ver=10.0.1' type='text/css' media='all' />
<style id='main-styles-inline-css' type='text/css'>
html:not(.page-trans-loaded) { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='fancyBox-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/ie8.css?ver=5.2.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/responsive.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css'  href='https://nightmagazine.co.uk/wp-content/themes/salient/css/skin-material.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.2.7'></script>
<link rel='https://api.w.org/' href='https://nightmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nightmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nightmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Webs of Covid-Related Caution Tape Across London' href='https://nightmagazine.co.uk/tech/the-webs-of-covid-related-caution-tape-across-london/' />
<link rel='next' title='Marcus: The UK bank turning away new customers (for the moment) | Business News' href='https://nightmagazine.co.uk/business/marcus-the-uk-bank-turning-away-new-customers-for-the-moment-business-news/' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='https://nightmagazine.co.uk/?p=6588' />
<link rel="alternate" type="application/json+oembed" href="https://nightmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnightmagazine.co.uk%2Fsports%2Ffrankie-dettori-rides-sceptical-at-royal-ascot-racing-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nightmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnightmagazine.co.uk%2Fsports%2Ffrankie-dettori-rides-sceptical-at-royal-ascot-racing-news%2F&#038;format=xml" />
<link rel='canonical' href='https://www.skysports.com/racing/news/12040/12004147/frankie-dettori-rides-sceptical-at-royal-ascot/' />
<style type="text/css">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</style><style type="text/css">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</style><style type="text/css"> header#top nav > ul > li > a,.span_3 .pull-left-wrap > ul > li > a,body.material #search-outer #search input[type="text"],#header-secondary-outer .nectar-center-text,#slide-out-widget-area .secondary-header-text{text-transform:capitalize;font-size:20px;line-height:28px;font-weight:700;}header#top nav > ul > li[class*="button_solid_color"] > a:before,#header-outer.transparent header#top nav > ul > li[class*="button_solid_color"] > a:before{height:33px;}header#top nav > ul > li[class*="button_bordered"] > a:before,#header-outer.transparent header#top nav > ul > li[class*="button_bordered"] > a:before{height:43px;}.material .sf-menu > li > a > .sf-sub-indicator [class^="icon-"]{font-size:18px;}</style><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nightmagazine.co.uk/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
</head>


<body class="post-template-default single single-post postid-6588 single-format-standard material wpb-js-composer js-comp-ver-5.6 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-header-format="menu-left-aligned" data-body-border="off" data-boxed-style="" data-header-breakpoint="1000" data-dropdown-style="minimal" data-cae="easeOutCubic" data-cad="750" data-megamenu-width="contained" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded_shadow" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="true" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-responsive="1" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" >

<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script><div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"><div id="ajax-loading-screen" data-disable-mobile="1" data-disable-fade-on-click="0" data-effect="standard" data-method="standard"><div class="loading-icon none"><div class="material-icon">
									 <div class="spinner">
										 <div class="right-side"><div class="bar"></div></div>
										 <div class="left-side"><div class="bar"></div></div>
									 </div>
									 <div class="spinner color-2">
										 <div class="right-side"><div class="bar"></div></div>
										 <div class="left-side"><div class="bar"></div></div>
									 </div>
								 </div></div></div>
<div id="header-secondary-outer" data-lhe="animated_underline" data-secondary-text="true" data-full-width="true" data-mobile-fixed="1" data-permanent-transparent="false" >
	<div class="container">
		<nav>
				 
	<div class="nectar-center-text"><a href="https://nightmagazine.co.uk/write-for-us/">Write For Us</a></div>			 
					<ul class="sf-menu">
				<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://nightmagazine.co.uk/write-for-us/">Write For Us</a></li>
				</ul>
					 
		</nav>
	</div>
</div>

  
<div id="header-space" data-header-mobile-fixed='1'></div> 

	
<div id="header-outer"  data-has-menu="true" data-has-buttons="yes" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="menu-left-aligned" data-permanent-transparent="false" data-megamenu-rt="1" data-remove-fixed="0" data-header-resize="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-condense="false" data-using-secondary="1" data-using-logo="0" data-logo-height="30" data-m-logo-height="24" data-padding="28" >
	
	
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form action="https://nightmagazine.co.uk/" method="GET">
														 <input type="text" name="s"  value="" placeholder="Search" /> 
							 </form>
								
						<span>Hit enter to search or ESC to close</span>					</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->

<header id="top">
  <div class="container">
	<div class="row">
	  <div class="col span_3">
		<a id="logo" href="https://nightmagazine.co.uk" data-supplied-ml="false" class="no-image">
			Night Magazine 
		</a>
		
			  </div><!--/span_3-->
	   
	  <div class="col span_9 col_last">
				  <a class="mobile-search" href="#searchbox"><span class="nectar-icon icon-salient-search" aria-hidden="true"></span></a>
				  <div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
			<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
		  </div>
				
		
		<nav>

						<ul class="sf-menu">	
				<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://nightmagazine.co.uk/sports/">Sports</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://nightmagazine.co.uk/tech/">Tech</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://nightmagazine.co.uk/business/">Business</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://nightmagazine.co.uk/health/">Health</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://nightmagazine.co.uk/travel/">Travel</a></li>
			</ul>
			
				

			
					   
		</nav>

		
				
	  </div><!--/span_9-->

				<div class="right-aligned-menu-items">
		  <nav>
			<ul class="buttons" data-user-set-ocm="off">

			  <li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>			   
			</ul>

					  </nav>
		</div><!--/right-aligned-menu-items-->

			
	</div><!--/row-->
  </div><!--/container-->
</header>
			
	 
</div><!--/header-outer-->


<div id="ajax-content-wrap">



<div class="container-wrap  no-sidebar" data-midnight="dark" data-remove-post-date="1" data-remove-post-author="1" data-remove-post-comment-number="0">
	<div class="container main-content">
		
		
	  <div class="row heading-title hentry" data-header-style="default_minimal">
		<div class="col span_12 section-title blog-title">
				 
		  <span class="meta-category">

					<a class="sports" href="https://nightmagazine.co.uk/./sports/" alt="View all posts in Sports">Sports</a>			  </span> 

		  </span> 		  <h1 class="entry-title">Frankie Dettori rides Sceptical at Royal Ascot | Racing News</h1>
		   
							<div id="single-below-header">
			  <span class="meta-author vcard author"><span class="fn">By <a href="https://nightmagazine.co.uk/author/Kyle/" title="Posts by Kyle" rel="author">Kyle</a></span></span>
									  <span class="meta-date date updated">June 10, 2020</span>
				  				  <span class="meta-comment-count"><a href="https://nightmagazine.co.uk/sports/frankie-dettori-rides-sceptical-at-royal-ascot-racing-news/#respond"> No Comments</a></span>
							</div><!--/single-below-header-->
				</div><!--/section-title-->
	  </div><!--/row-->
	
				
		<div class="row">
			
			<div class="post-area col  span_12 col_last">
<article id="post-6588" class="regular post-6588 post type-post status-publish format-standard has-post-thumbnail category-sports">

	<div class="inner-wrap animated">

		<div class="post-content">
			
			
				<div class="content-inner">
					
					<span class="post-featured-img"><img width="1600" height="900" src="https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591795985_Frankie-Dettori-rides-Sceptical-at-Royal-Ascot-Racing-News.jpg" class="attachment-full size-full wp-post-image" alt="Sceptical - rising sprint star" title="" srcset="https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591795985_Frankie-Dettori-rides-Sceptical-at-Royal-Ascot-Racing-News.jpg 1600w, https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591795985_Frankie-Dettori-rides-Sceptical-at-Royal-Ascot-Racing-News-300x169.jpg 300w, https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591795985_Frankie-Dettori-rides-Sceptical-at-Royal-Ascot-Racing-News-768x432.jpg 768w, https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591795985_Frankie-Dettori-rides-Sceptical-at-Royal-Ascot-Racing-News-1024x576.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" /></span>					
					
<div data-component-name="sdc-article-body">
<p>Frankie Dettori has been booked to ride exciting sprinter Sceptical in the King&#8217;s Stakes Stakes at Royal Ascot on Tuesday.</p>
<p>The four-year-old started life with Godolphin, but was snapped up for just £2,800 by James McAuley at the sales in August before making his debut at Dundalk in October.</p>
<p>He subsequently won three times on the all-weather for trainer Denis Hogan through the winter and proved equally as capable on his first turf start at Naas on Monday, running out an emphatic winner of the Woodlands Stakes.</p>
<p>Joey Sheridan has partnered Sceptical on his last two outings, but 7lb claimers cannot resume riding in Britain until June 22.</p>
<p>While McAuley&#8217;s name appears as the owner on racecards, he owns the gelding under the Hilltop Racing banner which includes his brother, Stephen, and their uncle, Jim Gough.</p>
<p>A tweet from the Hilltop account read: &#8220;Sceptical is in great form after his win @NaasRacecourse on Monday and will head to @Ascot for the Kings Stand Stakes next Tuesday. Unfortunately due to @BHAPressOffice rules @joeysheridan8 will not be able to ride but he will now be ridden by the brilliant @FrankieDettori.&#8221;</p>
<p>Sceptical is as short as 5-2 with William Hill for the Group One feature behind hot favourite Battaash, and Hogan said: &#8220;He came out of the race well and he was entered this morning for Royal Ascot. There are 14 entries in the King&#8217;s Stand.</p>
<p>&#8220;Obviously Joey won&#8217;t be able to ride and it&#8217;s great that we have got Frankie.</p>
<p>&#8220;A lot of the top jockeys were looking for the ride, but Frankie was first in and he&#8217;s on board. It&#8217;s very exciting to have him.&#8221;</p>
<p>John Quinn is keen to have a crack at the race with Liberty Beach.</p>
<p>The speedy filly, who won the Molecomb at Goodwood last year, made a winning reappearance at Haydock on Sunday.</p>
<p>Quinn had been undecided whether to keep her to six furlongs or drop back to five at Ascot, but he feels she is more at home over the minimum distance.</p>
<p>&#8220;I&#8217;ve put her in the King&#8217;s Stand,&#8221; said Quinn.</p>
<p>&#8220;She won over six the other day and you can&#8217;t say she doesn&#8217;t get six, but she just wants to get on with things.</p>
<p>&#8220;So, we&#8217;ve put her in the King&#8217;s Stand and the main thing is the filly is fine. If she&#8217;s OK she&#8217;ll run.</p>
<p>&#8220;She&#8217;s won on every ground, quick ground and slow, she&#8217;ll go on anything I think.</p>
<p>&#8220;Last year she won her debut on May 27, 10 days&#8217; later she won the Hilary Needler and 10 days after that she nearly won the Queen Mary so it doesn&#8217;t bother me that she&#8217;s running again so quickly.</p>
<p>&#8220;It&#8217;s going to be tough, don&#8217;t get me wrong, but the main thing is the filly is fine. After that it&#8217;s a funny year.&#8221;</p>
<p>Battaash was runner-up to the now-retired Blue Point 12 months ago and his trainer Charlie Hills is also represented by the smart Equilateral.</p>
<p>Prix de l&#8217;Abbaye heroine Glass Slippers is on course for Kevin Ryan and Roger Teal has entered his Abernant Stakes winner Oxted.</p>
<p>Aidan O&#8217;Brien has two contenders in the shape of Sergei Prokofiev and Southern Hills, while there is further Irish interest through Darren Bunyan&#8217;s Hit The Bid.</p>
</p></div>

						
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->

<div id="author-bio" class="" data-has-tags="false">
  <div class="span_12">
	<img alt='Kyle' src='https://secure.gravatar.com/avatar/5e52b5f965ef736dbc0b607e65dfce83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e52b5f965ef736dbc0b607e65dfce83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />	<div id="author-info">
	  <h3><span></span> 
		
		<a href="https://nightmagazine.co.uk/author/Kyle/">Kyle</a>		</h3>
	   
	  <p></p>
	</div>
		<div class="clear"></div>
  </div>
</div>

			</div><!--/span_9-->
			
			
							
		</div><!--/row-->

		

		<div class="row">

			
			<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid full-width-content standard_section" data-style="fullwidth_next_prev" data-midnight="light">

				<ul class="controls"><li class="previous-post "><div class="post-bg-img" style="background-image: url(https://nightmagazine.co.uk/wp-content/uploads/2020/06/1591810133_Marcus-The-UK-bank-turning-away-new-customers-for-the.jpg);"></div><a href="https://nightmagazine.co.uk/business/marcus-the-uk-bank-turning-away-new-customers-for-the-moment-business-news/"></a><h3><span>Previous Post</span><span class="text">Marcus: The UK bank turning away new customers (for the moment) | Business News
					<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li><li class="next-post "><div class="post-bg-img" style="background-image: url(https://nightmagazine.co.uk/wp-content/uploads/2020/06/The-Webs-of-Covid-Related-Caution-Tape-Across-London.jpg);"></div><a href="https://nightmagazine.co.uk/tech/the-webs-of-covid-related-caution-tape-across-london/"></a><h3><span>Next Post</span><span class="text">The Webs of Covid-Related Caution Tape Across London
					<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>				
					
			 
		 </div>

		
			

			
			  <div class="comments-section" data-author-bio="true">
				   
<!-- You can start editing here. -->
<div class="comment-wrap " data-midnight="dark" data-comments-open="true">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/frankie-dettori-rides-sceptical-at-royal-ascot-racing-news/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://nightmagazine.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><div class="col span_12"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row"> <div class="col span_4"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></div>
<div class="col span_4"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></div>
<div class="col span_4 col_last"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='6588' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div>			 </div>   

			
		</div>


				
	</div><!--/container-->

</div><!--/container-wrap-->



<div class="nectar-social-sharing-fixed"> 

	<a href="#"><i class="icon-default-style steadysets-icon-share"></i></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> </a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> </a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> </a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> </a></div></div><!--nectar social sharing fixed-->

<div id="footer-outer" data-midnight="light" data-cols="4" data-custom-color="false" data-disable-copyright="false" data-matching-section-color="true" data-copyright-line="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	
  
<div id="footer-widgets" data-cols="4">
  
  <div class="container">
	
		
	<div class="row">
	   
	  	   
	  <div class="col span_3">
		  <!-- Footer widget area 1 -->
		    
			<div class="widget">		
			   
				   </div>
				  </div><!--/span_3-->
	   
	  
		<div class="col span_3">
		   <!-- Footer widget area 2 -->
			  
			  <div class="widget">			
				
					 </div>
						
		</div><!--/span_3-->

		
	   
	  		<div class="col span_3">
		   <!-- Footer widget area 3 -->
				
			   <div class="widget">			
			   
				  </div>		   
						
		</div><!--/span_3-->
			   
	  		<div class="col span_3">
		   <!-- Footer widget area 4 -->
			  
			  <div class="widget">		
				
					   </div><!--/widget-->	
						
		</div><!--/span_3-->
			   
	</div><!--/row-->
	
		
  </div><!--/container-->

</div><!--/footer-widgets-->

	

  <div class="row" id="copyright" data-layout="default">
	
	<div class="container">
	   
				<div class="col span_5">
		   
					   
						<p>&copy; 2020 Night Magazine. 
					   			 </p>
					   
		</div><!--/span_5-->
			   
	  <div class="col span_7 col_last">
		<ul class="social">
					  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		</ul>
	  </div><!--/span_7-->

	  	
	</div><!--/container-->
	
  </div><!--/row-->
  
	
</div><!--/footer-outer-->


	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark">
				 	</div>
  
	<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">

		<div class="inner-wrap">
				<div class="inner" data-prepend-menu-mobile="false">

		  <a class="slide_out_area_close" href="#">
			<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span>		  </a>


		   			   <div class="off-canvas-menu-container mobile-only">
					 
					  <div class="secondary-header-text"><a href="https://nightmagazine.co.uk/write-for-us/">Write For Us</a></div>						
					  <ul class="menu">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://nightmagazine.co.uk/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://nightmagazine.co.uk/tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://nightmagazine.co.uk/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://nightmagazine.co.uk/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://nightmagazine.co.uk/travel/">Travel</a></li>
		
					</ul>

					<ul class="menu secondary-header-items">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://nightmagazine.co.uk/write-for-us/">Write For Us</a></li>
					</ul>
				</div>
				
		</div>

		<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap--></div> <!--/inner-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->


	<a id="to-top" class="
		"><i class="fa fa-angle-up"></i></a>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/nightmagazine.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/priority.js?ver=10.0.1'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/imagesLoaded.min.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/nightmagazine.co.uk\/wp-admin\/admin-ajax.php","postID":"6588","rooturl":"https:\/\/nightmagazine.co.uk","pluginPages":[],"disqusComments":"false","loveNonce":"9e79eb4f6c","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/init.js?ver=10.0.1'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://nightmagazine.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
</div></div><!--/ocm-effect-wrap-->
</body>
</html>
